Mitglieder FAQ Suche Regelwerk Registrierung
Liebe Katzen groß und klein, Regeln müssen immer sein. Deshalb kommt ihr als Neuling an, endet euer Name stets mit "junges" hinten dran. Keine Angst, ihr werdet seh'n, mit etwas Fleiß, werdet auch ihr bald als Krieger vor uns steh'n.
Diese liebenswerten User helfen dir bei jedem Problem was in ihrem Bereich der Möglichkeiten liegt.

Klick auf den Button um sie näher kennen zu lernen!

 Hast du einen Bug entdeckt?

©Jaysong
Fr Jan 06, 2017 10:08 pm
avatar
Höhlenwächter
Anzahl der Beiträge : 1160
Anmeldedatum : 23.12.15
Alter : 20

@Maipfote: Leider ist dies so im System von Forumieren verankert und wir als "Untermieter" können da nicht viel machen.

Bei den Berechtigungen können wir nämlich nur folgendes Einstellen:



©Gast
Fr Jan 06, 2017 10:11 pm
avatar
Gast

Oh, das ist doof :/
Naja es bestände die Möglichkeit, euren Teambereich komplett zu verschieben und als eigene Foren-Kategorie zu setzen, aber ob sich das lohnt ist die Frage :c
Ich meine, ich kann auch damit leben, dass das so ist und mich nicht weiter drüber wundern, aber das wäre noch ne Idee, wie man das beheben könnte, auch wenn das natürlich mit Aufwand verbunden ist o:



©Pythonfluch
Do März 15, 2018 3:38 pm
avatar
Höhlenwächter
Anzahl der Beiträge : 1261
Anmeldedatum : 27.11.17
Alter : 20

Ich habe hier so einige Anzeigefehler, die scheinbar nur bei mir auftreten :D
Ich benutze Opera, es gab kein Update, also ist es mir unerklärlich, wie das sein kann
Bilder:
 

(ich weiß auch nicht, seit wann es so aussieht, war die Woche über nicht da)



http://damascenon.forumieren.de
©Steppenfeuer
Do März 15, 2018 5:58 pm
avatar
Scharfkralle
Anzahl der Beiträge : 784
Anmeldedatum : 30.04.16
Alter : 10

@Blitzkralle Also in meinem Fall auf dem Handy ist das auch so. Doch bei mir liegt das daran, dass ich meinen Browser so eingestellt habe, dass er ein bisschen Datenvolumen spart. Aber glaube du hast das Problem auf dem PC und dein Browser macht das nicht deswegen :'D

Ich denke mal es hat mit der Internetverbindung, welche du benutzt zu tun. Der Fehler besteht nämlich da drin, dass die Bilder nicht richtig geladen werden. Vielleicht einmal die Cache leeren, damit es wieder klappt, aber viel dagegen machen weiß ich nun leider auch nicht ^^"



http://warriors-cats-rpg.forumieren.com/
©Kürbismaske
Sa März 17, 2018 8:07 am
avatar
Weiser Mentor
Anzahl der Beiträge : 6664
Anmeldedatum : 13.09.14
Alter : 68

Ich hab ein ähnliches Problem wie Blitzkralle, aber bei mir liegt es wirklich nicht am Internet. ^^‘
Erst waren es nur zwei Bilder die nicht angezeigt wurden. Dann hab ich Cookies gelöscht (was bei mir die meisten Probleme löst), Cache geleert und so weiter und seitdem sieht es so aus:
https://i.servimg.com/u/f62/19/30/62/06/aae1e710.jpg
https://i.servimg.com/u/f62/19/30/62/06/725d5810.jpg
Kann man da sicher gar nix machen? Hab alles probiert, es bleibt so und so kann ich ehrlich gesagt gar nicht weiter am Handy online kommen. Browser ist Safari.

Alles Liebe,
Wolf



http://my-wolf-heart.forumieren.com/
©Jaysong
Sa März 17, 2018 12:32 pm
avatar
Höhlenwächter
Anzahl der Beiträge : 1160
Anmeldedatum : 23.12.15
Alter : 20

@Blitzkralle @Wolfsseele
Ich arbeite daran, und werde wahrscheinlich versuchen die Bilder auf einem anderen Bilderhost hochzuladen, vielleicht wird es dann überall richtig dargestellt.



©Nebelherz
So Aug 12, 2018 9:31 pm
avatar
Mentor
Anzahl der Beiträge : 2015
Anmeldedatum : 07.11.17
Alter : 12

Ich weiß jetzt nicht ob das ein Bug ist aber bei mir werden die Benachrichtigungen nicht mehr angezeigt was es mir schwer macht aktiv mit zumachen . Ich hoffe das kann man schnell beheben den im Moment bekomme ich es leider nicht mit ob mich jemand Taggt .



©Steppenfeuer
Mo Aug 13, 2018 9:23 am
avatar
Scharfkralle
Anzahl der Beiträge : 784
Anmeldedatum : 30.04.16
Alter : 10

Guten Morgen Nebelherz, zu diesem Thema hatten wir schon eine kleine Diskussion in einem anderem Thema. Leider konnte ich noch Jaysong sagen wie man dies beheben könnte. Bei uns werden diese nämlich angezeigt. Die Lösung wäre nun entweder damit zu Leben, so wie man es schon vor der Toolbar getan hatte oder das du FK von einem anderen Browser aus besuchst. Auf Chrone funktioniert die Toolbar nämlich (:
Hoffe konnte dir damit helfen.

Mit freundlichem Gruß
Auf Ewig und immer während
Hochachtungsvoll
Weltenwächter



http://warriors-cats-rpg.forumieren.com/
©Pythonfluch
Fr Sep 14, 2018 12:36 am
avatar
Höhlenwächter
Anzahl der Beiträge : 1261
Anmeldedatum : 27.11.17
Alter : 20

Ich weiß nicht, ob es zu den Bugs zählt,
aber ich war jetzt mit verschiedensten Browsern auf der Seite und kein Browser bekommt die smoothen Animationen in der Leiste "Mitglieder
FAQ
Suche
Regelwerk
Registrierung"
hin. Nur Microsoft Edge kann das, Firefox, Opera und Chrome nicht.
Ist das Absicht?

Außerdem werden mir bei Opera immer noch keine Bilder
(die in Beiträgen in irgendeiner Weise eingebettet sind)
angezeigt und das Problem habe ich nur in diesem Forum xD



http://damascenon.forumieren.de
©Steppenfeuer
Fr Sep 14, 2018 12:54 pm
avatar
Scharfkralle
Anzahl der Beiträge : 784
Anmeldedatum : 30.04.16
Alter : 10

Hi @Pumafell (:

Es ist gut möglich, das der Code den ich für das Smoothen verwendet habe mittlerweile veraltet ist. Da müsste ich mal nach etwas neuem gucken. Aber denke das ist kein allzu großes Problem, solange man noch auf die entsprechenden Seiten kommt xP

Was die Bilder: meinst du die im Hintergrund oder wenn jemand ein Bild im Beitrag und der Signatur zeigt? Müsste mich mal umschauen ob ich da was finde, wie man dies beheben kann.

Mit freundlichem Gruß
Auf Ewig und immer während
Hochachtungsvoll
Weltenwächter



http://warriors-cats-rpg.forumieren.com/
©Pythonfluch
Fr Sep 14, 2018 2:13 pm
avatar
Höhlenwächter
Anzahl der Beiträge : 1261
Anmeldedatum : 27.11.17
Alter : 20

@Weltenwächter
ich meine, wenn User selbst Bilder in Beiträgen einbetten,
egal ob freiliegend, im Spoiler oder sonst wie.
Es wird mir stets folgendes angezeigt
(wenn ich auf "Element untersuchen" gehe):
Code:
.resize_process img.resize_img {
    display: none;
}
Ich kann mir selbst nicht erklären, woran das liegen soll,
zumal es nur in diesem Forum und mit Opera auftritt.



http://damascenon.forumieren.de
©schmutzpfote
Di Okt 02, 2018 9:25 pm
avatar
Schüler
Anzahl der Beiträge : 86
Anmeldedatum : 17.06.18

keine ahnung ob das ein bug ist, aber bei "eure zeichnungen" wird mir außen nur noch mein eigener thread angezeigt, oder wie ich das beschreiben soll, "innen" allerdings der wirklich aktuelle. und wenn ich irgendwo getaggt werde oder auf ein vor beobachtet thema geantwortet wird und ich auf diese benachrichtigung gehe, wird mir mein beitrag angezeigt aber nicht der von der person die darauf geantwortet hat.
bilder:
Spoiler:
 

ein bild kann ich nicht einfügen, es zeigt den thread, auf den die person auf dem bild mit der benachrichtung geantwortet hat, es wird nur mein beitrag als letztes angezeigt.


lg



©Toxickit
Fr Okt 05, 2018 10:08 pm
avatar
Junges
Anzahl der Beiträge : 6
Anmeldedatum : 29.09.18
Alter : 18

Hmm, bei mir wird kein Banner angezeigt, wodurch sich das gesamte Forum verschiebt und leichter Zugriff auf die Startseite nicht gewährt ist.

Eine Lösung dafür wäre vielleicht, einfach ein transparentes Bild als "Banner" einzufügen?

~ Tox



©Steppenfeuer
Sa Okt 06, 2018 2:41 pm
avatar
Scharfkralle
Anzahl der Beiträge : 784
Anmeldedatum : 30.04.16
Alter : 10

@schmutzpfote ich kann mir das nur dadurch erklären, dass der Beitrag wieder gelöscht wurde. Wenn ein Beitrag gelöscht wird, dann wird die Benachrichtigung glaube nicht gelöscht. Hab bisher so etwas noch nicht gesehen, aber da es keinen Beitrag von Squip gibt muss dieser wohl wieder gelöscht worden sein.

@Toxickit Es existiert schon ein transparenter Banner, ansonsten würde dieser Verlauf hinter den Header-Boxen nicht so schön funktionieren. Es könnte gut möglich sein, dass sich der Link für diesen Banner langsam löscht und man ihn einfach nur wieder erneuern müsste. Ich hatte das Problem am Handy für ein paar Tage, dann wurde es jedoch besser.



http://warriors-cats-rpg.forumieren.com/
©schmutzpfote
Sa Okt 06, 2018 5:10 pm
avatar
Schüler
Anzahl der Beiträge : 86
Anmeldedatum : 17.06.18

@Steppenfeuer könnte dadurch auch irgendein fehler passiert sein dass mein thread "außen" jetzt angezeigt wird anstatt der in dem eigentlich als letztes gepostet wurde?



©Steppenfeuer
Di Okt 30, 2018 1:29 pm
avatar
Scharfkralle
Anzahl der Beiträge : 784
Anmeldedatum : 30.04.16
Alter : 10

@Schmutzpfote Dies könnte gut möglich sein. Jedoch besitze ich darüber keine Kenntnisse. Hoffe einfach mal, dass es nun besser geworden ist.



http://warriors-cats-rpg.forumieren.com/
©Pythonfluch
Do Nov 08, 2018 3:59 pm
avatar
Höhlenwächter
Anzahl der Beiträge : 1261
Anmeldedatum : 27.11.17
Alter : 20

ich habe einen Bug bei den Schneeflöckchen entdeckt.
Und zwar entsteht dadurch eine horizontale Leiste und die Flocken fangen nicht links am Bildschirmrand an, sondern erst ab dem Titelbild. Damit ist die gesamte Flöckchen-Animation nach rechts verschoben



http://damascenon.forumieren.de
©Mercyheart
Fr Nov 16, 2018 10:49 am
avatar
2.Anführer
Anzahl der Beiträge : 6742
Anmeldedatum : 15.08.14
Alter : 18

Ich weiß nicht, ob das schon erwähnt wurde, aber seit langem ist die Leiste am oberen Rand des Browser Fensters, wo man die Benachrichtigungen mit der Anzahl dahinter usw sieht auf FIrefox verschwunden. Dann sagte mir jemand, dass es auf anderen Browsern noch geht und ich bin fürs Forum auf Safari umgestiegen, doch da funktioniert es nun seit bestimmt 1-2 Wochen auch nicht mehr :c

Kann das nen bestimmten Grund haben oder kann man die wieder einfügen oder so? Weil ich es ziemlcih praktisch finde, wenn man so gleich auf seine Benachrichtigungen zugreifen kann und nicht erst übers Profil selbst gehen muss.



©Steppenfeuer
Fr Nov 16, 2018 7:37 pm
avatar
Scharfkralle
Anzahl der Beiträge : 784
Anmeldedatum : 30.04.16
Alter : 10

@Mercyheart Ich hab da nun den Fehler gefunden. Dieser sollte sich dann in den nächsten Tagen erledigt haben und man kann auch auf Firefox wieder die Toolbar benutzen.

@Pythonfluch Ich hab mir das einmal angesehen und die Sache ist die. Die Schneeflocken sind im Adventskalender Script drin. Daher kann ich sie nicht ändern.

Mit freundlichem Gruß
Auf Ewig und immer während
Hochachtungsvoll
Steppenfeuer



http://warriors-cats-rpg.forumieren.com/
©Nachtschweif
Sa Nov 17, 2018 12:53 am
avatar
Krieger
Anzahl der Beiträge : 168
Anmeldedatum : 27.02.18
Alter : 56

Suuper - das bei Probleme Wünsche bereits im Juli angesprochene Prob mit der Toolbar bei Firefox funktioklappst endlich wieder. Hab seit August mit Google Chrome aufm Lappy dann gearbeitet.
Wollte es nach Rückkehr vom Campingplatz nun auch zu Hause installieren (müssen) - nun brauch ich das nicht mehr *hüpf* Danke!!



http://www.fantasyzauber.de
©Mercyheart
Sa Nov 17, 2018 8:39 pm
avatar
2.Anführer
Anzahl der Beiträge : 6742
Anmeldedatum : 15.08.14
Alter : 18

@Steppenfeuer
Ja es geht wieder! Vielen Dank, das ist sehr hilfreich, dass es jetzt wieder geht :3



©Gesponserte Inhalte




 Ähnliche Themen

-
» Ich möchte gern ein neues RPG eröffnen und suche einen Partner» Meine grosse Liebe verspielt» spielt uns unser unterbewusstsein einen streich?» Sie hat einen Neuen, erst jetzt wird mir alles klar.» 3 Tage nach Trennung hat sie einen neuen?
Seite 2 von 2
Gehe zu Seite : Zurück  1, 2


Finsterkatzen :: Probleme :: Scharfkrallenbau